1. Đăng nhập hoặc Đăng ký ngay bây giờ và là một thành viên của cộng đồng Dân Công Nghệ.

Không vào đc win T_T (help me)

Thảo luận trong 'Phần cứng' bắt đầu bởi dongden, 28/2/09.

  1. dongden

    dongden New Member

    Tham gia ngày:
    3/3/11
    Bài viết:
    0
    Đã được thích:
    0
    Em vào system để chỉnh boot khi thoát ra thì không vào đc win nữa ma nó để là: A bottable device has not been detected. please refer to the product guide at http://support.intel.com/support/motherboards/desktop/

    Làm sao đây các huynh giúp em với huhuhuhuhu T_T
     
  2. nguyen123456

    nguyen123456 New Member

    Tham gia ngày:
    28/2/11
    Bài viết:
    0
    Đã được thích:
    0
    bạn vào BIOS defaul lại như cũ rồi save lại bạn nha
     
  3. damhuong05

    damhuong05 New Member

    Tham gia ngày:
    8/3/11
    Bài viết:
    0
    Đã được thích:
    0
    BIOS defaul là làm sao vậy anh? anh chỉ giùm em luôn T_T
     
  4. hoangthithuhuyen

    hoangthithuhuyen New Member

    Tham gia ngày:
    13/3/11
    Bài viết:
    0
    Đã được thích:
    0
    là chỉnh như thế nào bạn nhĩ ? bạn hãy nói rỏ hơn bạn đã làm gì và thay thế những thông số gì ?


    lỗi của bạn là không nhận được Boot vào win từ ổ cứng

    muốn set defaul trong cmos bạn khi khởi động nhấn del > trong các mục đó sẽ có 1 mục load defaul ... xong nhấn f10 save and quit
     
  5. nguyet MN

    nguyet MN New Member

    Tham gia ngày:
    4/3/11
    Bài viết:
    0
    Đã được thích:
    0
    Nếu bạn biết model đời mainboard thì tui có thể giúp bạn, vì giao diện mỗi main khác nhau nên không thể hướng dẫn chi tiết được
     
  6. thanhdhkh

    thanhdhkh New Member

    Tham gia ngày:
    19/12/10
    Bài viết:
    0
    Đã được thích:
    0
    Em Bấm tất cả từ F1=>F10 kể cả Del vẫn không vào CMOS được T_T

    Em vào boot đổi thông số j cũng quên lun ùi T_T

    Em mua máy ở Hoàn Long hình như là main, CPU, với mấy thứ kia nó dính với nhau không gỡ ra từng cái 1 được. Vậy nó là model đời mainboard nào vậy T_T
     
  7. hoanganhzero

    hoanganhzero New Member

    Tham gia ngày:
    16/11/10
    Bài viết:
    0
    Đã được thích:
    0
    đến bạn cũng không bt thì pó tay ln rồi, hay là bạn thử clear cmos xem có dc ko
     
  8. dolemyngan

    dolemyngan New Member

    Tham gia ngày:
    9/12/10
    Bài viết:
    0
    Đã được thích:
    0
    vậy bây giờ mạo hiểm nhé ( gọi là mạo hiểm đối với em thôi )


    Mở thùng CPU ra tìm 1 cục pin to như đồng 2 ngàn

    gở nó ra > khoản 10 > 15 phút gắn lại rồi khởi động máy ..>> làm như thế coi như format lại BiOs đấy !


    Bạn dùng cái gì để Boot mà rồi thay đỗi thông số vậy ? BootCD àh ? bạn có format ổ cứng không ? !! có lẽ củng nên kiểm tra lại phần cứng 1 tí Mainboard của bạn có vấn đề gì không ? các cổng cắm IDE vẫn hay sata và nguồn có được cắm cẩm thận không ? tháo thùng ra rồi kiểm tra lại nhé.
     
  9. lesytuan12b4

    lesytuan12b4 New Member

    Tham gia ngày:
    8/3/11
    Bài viết:
    0
    Đã được thích:
    0
    Cái này cũng giống trường hợp của mình chia lại ổ mà bị lỗi rồi,:D:D.Giờ có một cách thế này nha bạn làm hay không thì tùy bạn:

    1. Bạn mượn một cái ổ cứng nào đó rùi vào win bằng ổ kia xem có được không? nếu được thì do lỗi ổ cứng của bạn bị gì đó mình cũng không rành lắm.Sau đó bạn chép hết dữ liệu quan trọng vào ổ kia .

    2. Bạn format lại hoàn toàn ổ cứng(format lại thành một phân vùng duy nhất nha).Sau đó tiến hành chia lại ổ cứng và cài lại win.

    3. Chép lại dữ liệu là xong

    Cái này mình đã làm với máy của mình cũng hiện lên dòng tương tự như bạn và đã thành công.Vì mình không thuộc chuyên ngành tin học nên chỉ có cách như vậy thôi
     
  10. tcdct_110292

    tcdct_110292 New Member

    Tham gia ngày:
    7/3/11
    Bài viết:
    0
    Đã được thích:
    0
    - Nếu tháo pin CMOS thì kô cần thiết tới 10~15' quá lâu, chỉ cần > 30s là đủ để các thiết lập lưu trên flash BIOS bị xóa rồi.

    - Lỗi trên là kô phải bị về phần cứng đâu. Bị như vậy thì có lẽ phân vùng chứa MBR đã bị lỗi hoặc do lỗi active chưa set trên đĩa cứng

    - Để sửa lỗi MBR thì bạn có thể đọc bài này để biết cách
    - Để set active bạn dùng Partition Magic có trong bộ đĩa Hiren's Boot

    - Click chọn phân vùng, vào menu chọn Operations -> Advanced -> Set Active...
    [​IMG]


    - Phân vùng được set Active sẽ xuất hiện chữ Active tại cột Status
    [​IMG]
     
  11. donthan 1408

    donthan 1408 New Member

    Tham gia ngày:
    15/3/11
    Bài viết:
    0
    Đã được thích:
    0
    hic hic,cac pro ơi, máy em cũng bị y như vậy.nhưng cho BIOS về "defaul" cũng không được, tháo pin CMOS không ăn nhằm gì,nản quá trời lun.

    ai có thuốc dặc trrij nào hay cho em với.đang làm BTL mà không có máy ,kỳ này chắc die quấ
     
  12. kez

    kez New Member

    Tham gia ngày:
    16/3/11
    Bài viết:
    0
    Đã được thích:
    0
    máy của em cũng bị như thế đang chơi ngon tắt đi rồi 1 tiêng sau bật lai thì lên man hinh khơi đông rồi màn hinh tôi thui hiên lên dong chữ A bottable device has not been detected..... rôi ko làm dc gì nưa ko nhận cả bàn phim em tháo ổ cứng ra lắp máy khác vân chạy ngon nói có khi nào lỗi main ko các bác
     
Đang tải...